Translate
Online Users

In total there are 7 users online :: 3 registered, 0 hidden and 4 guests

Most users ever online was 72 on Mon Apr 07, 2014 12:28 pm

Users browsing this forum: No registered users and 1 guest based on users active over the past 5 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Search

Not So New but New

Getting Started with Kiss Portal Engine...

Moderator: Staff

Not So New but New

PostAuthor: MWE_001 » Sat Sep 10, 2016 1:04 pm

Hi guys. Some of you folks might remember me from Integramod and I was on stargate site as well. I have been absent for quite some time and getting back in to the swing of things. I have been working with another project for the last month or more and it is slow at best over there right now. It is a cross between phpBB2 and phpBB3.

Anyway, I won't blab to much. Just figured I would say hello. it's been a long time. I hope life is finding you all well these days.

And Helterskelter, where are ya man? lol I need to holler at ya for a minute or two. :D I needs a favor!

Take care everyone!

MWE_001
 
Posts: 1
Joined: Sat Sep 10, 2016 12:57 pm

Re: Not So New but New

PostAuthor: Helter » Sun Sep 11, 2016 1:42 pm

Hi Ray! Im around but not really involved too much anymore. Good to see you though
Image
User avatar
Helter
Site Admin
Site Admin
 
Posts: 400
Joined: Sun Jun 03, 2007 7:43 pm
Location: www.forumimages.us

Re: Not So New but New

PostAuthor: Mike » Tue Oct 11, 2016 4:04 pm

I remember too ;)

I am always hoping I wake up one of these days with renewed energy but so far, nothing... must be an age thing... :mrgreen:

Mike
Image
User avatar
Mike
Developer team leader
Developer team leader
 
Posts: 6051
Joined: Sun Mar 27, 2011 2:12 pm
Location: Dublin, Ireland

Re: Not So New but New

PostAuthor: Helter » Tue Oct 11, 2016 7:18 pm

Mike wrote:I am always hoping I wake up one of these days with renewed energy but so far, nothing

Mike


That happened to me... but it was about 10 years ago :oops:
Image
User avatar
Helter
Site Admin
Site Admin
 
Posts: 400
Joined: Sun Jun 03, 2007 7:43 pm
Location: www.forumimages.us

Re: Not So New but New

PostAuthor: Mike » Fri Oct 14, 2016 6:15 am

Helter wrote:That happened to me... but it was about 10 years ago :oops:


Ten years ago, I think that was about the last time I woke up feeling renewed... it could happen again... :mrgreen:

PS, assume you got the email from Whisky2 at Integramod... it appears he might have woke up feeling renewed too ;)
Image
User avatar
Mike
Developer team leader
Developer team leader
 
Posts: 6051
Joined: Sun Mar 27, 2011 2:12 pm
Location: Dublin, Ireland

Re: Not So New but New

PostAuthor: Helter » Fri Oct 14, 2016 2:52 pm

yah, I got it. I reset his email address so he can log in. Seems MWE and Vendethiel have been really busy on IM151at https://github.com/IntegraMOD/IntegraMOD150/ I havent tested it yet but it seems most bugs have been dealt with and it should run well on current web server configs. Maybe global warming? lol
Image
User avatar
Helter
Site Admin
Site Admin
 
Posts: 400
Joined: Sun Jun 03, 2007 7:43 pm
Location: www.forumimages.us

Re: Not So New but New

PostAuthor: Mike » Fri Oct 14, 2016 2:55 pm

Had forgotten it was in git... should have paid attention I might have been able to help... :|
Image
User avatar
Mike
Developer team leader
Developer team leader
 
Posts: 6051
Joined: Sun Mar 27, 2011 2:12 pm
Location: Dublin, Ireland

Re: Not So New but New

PostAuthor: Helter » Fri Oct 14, 2016 2:59 pm

im surprised you didnt get the commit emails. I think I got about 70 of them
Image
User avatar
Helter
Site Admin
Site Admin
 
Posts: 400
Joined: Sun Jun 03, 2007 7:43 pm
Location: www.forumimages.us

Re: Not So New but New

PostAuthor: Mike » Sat Oct 15, 2016 5:27 am

Just checked and nothing in my main account (o2l...) but then I looked in (phpbbireland...) and after a quick search I found them...

The weird thing is I never look in the phpbbireland account as everything is also forwarded to my main account (o2l), everything that is but for some strange reason I don't have a copy of any integramod and some other emails... I think I may have missed a lot of emails over the last year or more...

Strangely, anything from integramod is forwarded to my main account but nothing from git.... :?
Image
User avatar
Mike
Developer team leader
Developer team leader
 
Posts: 6051
Joined: Sun Mar 27, 2011 2:12 pm
Location: Dublin, Ireland


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Charlie Pringle
Ebay's 76junkyard